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PREFACE 

PREREQUISITES 

This course has been written with the assumption that you already possess confident 

IT skills, and have attended our Word Basics course or have an equivalent level of 

word processing skills. 

HOW THIS MANUAL WORKS 

The manual is divided into ‘explained’ and ‘how to’.  ‘Explained’ sections provide the 

user with background information on each topic.  The ‘how to’ sections provide 

instructions on how to perform tasks in Word. 

‘How to’ instructions take the format of numbered instructions with screenshots from 

Word.  An initial instruction is often followed by a screenshot that shows the user 

what should happen next.  Screenshots are labelled with key points that will be used 

in subsequent instructions. 

Note boxes are used to draw the user’s attention to important points that must not be 

forgotten. 

COPYRIGHT 

© 2012 Information Services, University of Strathclyde 

All materials have been created by the Information Services IT Training Team unless 

otherwise stated.  
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AN INTRODUCTION TO ACCESSIBLE WORD 
DOCUMENTS  

In this section we will introduce accessible Word documents 

 Word accessibility explained 

 Accessibility legislation explained 

WORD ACCESSIBILITY EXPLAINED 

An accessible Word document is one which has been made to be accessible to as 

many people as possible, including those with disabilities. A Word document may be 

distributed in printed or electronic format, and there are a number of simple steps that 

can be taken to make it more readable for all. Word files are also frequently 

converted into PDF (Portable Document Format) documents and made available 

online. The key to creating an accessible PDF file is to begin with a correctly 

structured and formatted source file. 

This training manual outlines a number of simple techniques that can be used to help 

create accessible Word documents. In addition, many of the techniques, such as 

Styles, can help to make document formatting easier and more efficient. 

ACCESSIBILITY LEGISLATION EXPLAINED 

It is a legal requirement to produce accessible documentation.  There have been two 

key pieces of legislation relating to disability discrimination in the UK. The Disability 

Discrimination Act 1995 (DDA) makes it illegal to discriminate against people with 

disabilities. The Act outlaws discrimination in employment and the provision of goods 

and services. The DDA applies to any organisation that provides a service.  

In 2001 the Special Educational Needs and Disability Act (SENDA) was passed to 

include education within the DDA. The Act covers all services provided for students.  

SENDA states that an educational institution should not treat a disabled person ‘less 

favourably’ because of their disability. Institutions are required to make ‘reasonable 

adjustments’ if a disabled person would otherwise be placed at a ‘substantial 

disadvantage’, and that these adjustments should be ‘anticipatory’. The legislation 

applies to admissions, enrolments and other student services, including assessment 

and teaching materials. 
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CREATING A STRUCTURED DOCUMENT 

In this section we will look at Document Structure 

 Document structure explained 

 Using styles to create a structured document 

 Styles explained 

 Applying existing styles 

 Modifying styles 

DOCUMENT STRUCTURE EXPLAINED 

The first stage in making a document accessible is to ensure that it is well-structured. 

When information is presented in a hierarchy of sections and subsections it becomes 

more accessible for all people.  For example, headlines in a newspaper provide 

visual cues for the reader. When skimming a page the human eye will naturally focus 

on the headlines, as these are much easier to browse than dense paragraphs of 

texts.   

Adding headings to a document allows the reader to navigate the document easily 

and focus on the sections they are interested in. When used effectively, headings 

provide enough information to enable the reader to decide whether they want to read 

the text or skip to the next section. Headings also have the benefit of creating 

additional white space on the page and breaking up the text. 

USING STYLES TO CREATE A STRUCTURED DOCUMENT 

Headings should be easily identifiable and stand out from normal text. This can be 

achieved by editing formatting attributes such as font size, font style and paragraph 

spacing. However, headings should always be created using Word’s heading Styles, 

rather than simply formatting text to look like a heading.  

All Word documents contain a number of pre-existing heading styles that can be 

applied to text. An advantage of using styles is that once applied, any change to the 

style will automatically update any text in a document based on that style. This is 

more efficient than individually editing each paragraph or heading. 

Visually it may appear that a style is simply a collection of attributes applied to text to 

make it look different from other text. However, in the background, styles are also 

attaching important structural elements to the document. This structure makes it 

possible to use features such as a tables of contents, navigation pane, outline view, 

and cross-references. 
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Structuring a document with heading styles increases accessibility in many ways:  

 Styles allow you to quickly generate a Table of Contents. 

 Assistive technologies, such as screen readers, rely on styles to navigate and 

describe the structure of the document. 

 Cross-referencing is easier when styles are used. 

 When a Word file is converted to PDF format the styles are used to generate 

tags in the PDF files. These tags are used by screen readers to read the 

document correctly. 

 Word heading styles are used to create bookmarks when converted into PDF. 

APPLYING EXISTING STYLES 

1. Highlight the text in the document that is to become a heading. 

2. Select the Home tab on the Word ribbon. 

 

3. Select the Dialog Box Launcher  in the Styles Group to open the Styles 

dialog box. 

4. Select the appropriate style, e.g. Heading 1. 

 

Home tab 

Dialog box launcher 

Heading 1 
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MODIFYING EXISTING STYLES 

1. Select the Dialog Box Launcher  in the Styles Group to open the Styles 

dialog box  

 

2. Position the mouse pointer over the style to be modified. 

3. Open the drop-down menu. 

 

4. Choose the Modify button. 

5. Open the Format menu. 

 

Dialog box 

launcher 

Drop down 

menu 

Modify 

Format 
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6. Choose from the options available, for example Font. 

 

7. Amend the Font formatting attributes as necessary. 

 

8. Select the OK button . 

 

 

This technique will change the formatting of every instance of the 
style in the document. Using styles can help you to work more 
efficiently. 

Format 

Font style 

Font size 

Font 

Font Effects 

OK button 
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USING LISTS 

LISTS EXPLAINED 

Using lists can help to make documents more accessible by breaking up dense 

paragraphs and highlighting important points.  

 Bulleted Lists should be used to list important points.  

 Numbered Lists should be used for instructions.  

Always use Word’s inbuilt Bullets and Numbering tools to add lists to a document. 

ADDING A LIST IN WORD 

1. Highlight the text that is to be converted to a bulleted or numbered list. 

2. Select the Home tab on the Word ribbon. 

3. Select either the Bullets button  or the Numbering button  from the 

Paragraph group. 

 

4. Choose one of the options available. 

Available bullet styles 

 

Bullets menu 
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MAKING TEXT ACCESSIBLE 

In this section we will look at making text accessible. 

 Making text accessible explained 

 Accessible text checklist 

MAKING TEXT ACCESSIBLE EXPLAINED 

A few simple considerations can help to make sure that text in a document is 

accessible to all readers. Key factors include font, font size, font style, and text 

alignment. Pages should also include plenty of white space as this makes the 

document easier to read. Best practice when formatting text is to use styles (see 

Applying Existing Styles on page 3 and Modifying Existing Styles on page 4 for more 

information).  

Another factor to consider is the use of colour in documents. Make sure there is 

sufficient contrast between the background colour and text colour. Also, be aware 

that some readers may not be able to see colour differences. For this reason 

formatting should not be used as the only way of conveying information, e.g. 

highlighting issues of concern in red text etc.   

ACCESSIBLE TEXT CHECKLIST 

 Avoid using a small font size. We would recommend using size 12 point. 

 Use a sans-serif font, such as Arial, Calibri, Tahoma, Verdana, etc. 

 Use Styles to add structure to the document. Use the appropriate heading 

style to create headings rather than simply changing the format of the text to 

make it look like a heading.   

 Create pages with plenty of white space. 

 Avoid having large sections of italics, underlined text or capitals. 

 Do not justify text. 

 Use lists instead of dense paragraphs where applicable.  

 Use the paragraph spacing tools to increase space between paragraphs 

rather than using the enter key. 

 Never use formatting as the only way of conveying information. 

 Make sure that there is a high contrast between background and text colour. 

 Always spell check text. Screen readers will have difficulty pronouncing 

incorrect words.
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MAKING GRAPHICS ACCESSIBLE 

In this section we will look at making graphics accessible. 

 Accessible graphics explained 

 Alternative text explained 

 Adding alternative text 

 Making complex graphics accessible 

 Working with the Drawing Canvas 

 Grouping objects 

 Text boxes 

ACCESSIBLE GRAPHICS EXPLAINED 

Using graphics in a document can help to make the information more accessible to 

some readers, as they may find images more meaningful than large amounts of text. 

However, using graphics can also be a barrier to those people reading the document 

via screen reading software. It is for this reason that alternative text should always 

be added to graphics. 

Alternative text should be added to all graphics, including images, clip art, shapes, 

diagrams and charts. The text should be brief and convey the information 

represented in the object. This allows assistive technologies to describe the image to 

the reader. 

Other points to note when considering the accessibility of a graphic include: 

 Ensure that there is plenty of white space between graphics and the 

surrounding text. Images that are too close to text may not get recognised 

when files are converted to PDF. 

 Images that are inserted In Line with Text convert best to PDF. 

 Graphics made up of a number of objects should be inserted using the 

Drawing Canvas and Grouped together.  

 For complex graphics, such as charts, it is recommended that a longer 

description is included within the text of the document. 
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ALTERNATIVE TEXT EXPLAINED 

Alternative text is added to graphics so that assistive software can read a description 

of the image to the reader. Text should be brief and convey the meaning and 

purpose of the graphic. 

Some images may not require alternative text. For example, an organisation’s logo 

might be added to a document purely for branding reasons.  There is no information 

conveyed by this type of graphic, so there is no need for a screen reader to read it. In 

situations like this there is no need to add alternative text.  

ADDING ALTERNATIVE TEXT TO AN IMAGE 

The instructions below describe adding alternative text to an image. A similar 

process should be followed when inserting other objects such as Clip Art, SmartArt 

diagrams and Charts.  

1. Insert the image into the document. 

2. Select the Format tab on the Word ribbon. 

3. Select the Dialog Box Launcher located in the Picture Styles group. 

 

4. Select the Alt Text pane on the Format Picture dialog box. 

5. Enter a brief description of the purpose of the image into the Description field. 

 

6. Select the Close button. 

Format tab 

Dialog box 

launcher 

Alt Text  

Description 
field  

Close 
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MAKING COMPLEX GRAPHICS ACCESSIBLE 

 Objects such as Charts are often too complex to describe briefly using 

alternative text. In this situation it is good practice to include a summary of the 

chart in the text of the document. 

 Graphics made up of a number of items have to be Grouped together to form 

one object. Grouping ensures that the individual components do not move 

around or get hidden behind other objects. 

 Grouped objects should have an alternative text description added to describe 

the whole graphic. 

WORKING WITH THE DRAWING CANVAS 

When a graphic is made up of a number of items, these have to be grouped together 

to form one object. Objects should be inserted using the Drawing Canvas. This 

ensures that they can be grouped together. The combined object will also be inserted 

into the document In Line with Text. 

1. Select the Insert tab on the Word ribbon. 

2. Open the Shapes menu and choose New Drawing Canvas. 

 

3. Select the Drawing Canvas. 

4. Insert graphics as necessary using the commands in the Illustration group of 

the Insert tab, i.e. Picture, Clip Art, Shapes, SmartArt or Chart. 

Shapes 

New 
drawing 

canvas 

Insert tab 
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5. Resize the drawing canvas as necessary using the resize handles. 

 

GROUPING OBJECTS 

Graphics comprised of a number of different elements have to be grouped together 

into one object. Alternative text should then be added to the grouped object. 

1. Insert your graphic into the document using a Drawing Canvas. See Working 

with the Drawing Canvas on page 10 for more details. 

2. Select all the objects by holding down the CTRL key while clicking on them. 

 

3. Select the Format tab on the Word ribbon. 

 

Drawing Canvas 

Resize handle 

Resize handle 

Handles appear 
around each of 
the objects when 

selected. 

Handles appear 
around each of 
the objects when 

selected. 

Group button 
Format tab 
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4. Open the Group menu. 

5. Choose the Group button. 

 

Add alternative text to the drawing canvas object 

TEXT BOXES 

Text Boxes are floating objects which have no fixed position, and can be problematic 

for assistive technologies. Text boxes are often placed behind other objects when a 

word document is converted to a PDF. This can cause screen readers to read them 

in the wrong place or ignore them altogether. We would recommend that you avoid 

using text boxes unless absolutely necessary.  

If text boxes are essential then the following techniques must be applied: 

 All objects must be grouped together (see and Grouping Objects on page 11 

for more details). 

 Any information in the text boxes should also be conveyed in the body of the 

document.
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WORKING WITH TABLES 

In this section we will look at Tables. 

 Accessible tables explained 

 Accessible tables checklist 

 Adding tables in Word 

 Specifying the Header Row 

 Adding alternative text to tables 

ACCESSIBLE TABLES EXPLAINED 

Tables of information will only be accessible if they have been created using Word’s 

Table tool. Never try to achieve a similar effect using tabs or spaces as these are not 

accessible to assistive technologies. Another important factor to consider when 

designing tables is that anything other than a simple structure can pose problems to 

screen readers.  

Assistive technologies read tables in a linear fashion. A screen reader reads the 

entire contents of the first cell in the first row, and then moves to the next cell, 

repeating the process until it reaches the end of the row. Then it moves to the second 

row and reads the contents of each cell one after the other, and so on. Tables have 

to be designed so that the contents will make sense to people using screen readers. 

 

ACCESSIBLE TABLES CHECKLIST 

 Create tables using the Word’s Table function. Do not create tables using tabs 

and spaces. 

 Create simple tables. Avoid merging cells to create complex structures. Make 

sure the table makes sense when read in a linear fashion.  

 Use the Table Properties to specify the Header Row if the table contains a 

header row. 

 Consider summarising the information contained in the table in text below. 

1 

3 4 

2 
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ADDING TABLES IN WORD 

1. Select the Insert tab on the Word ribbon. 

 

2. Open the Table menu. 

3. Choose the number of rows and columns required 

 

 

Tables can also be inserted using the Insert Table command 
within the table menu. 

Insert tab 

 

Insert tab 

 

Table menu 

 

Choose the 
number of 
rows and 
columns 
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SPECIFYING THE HEADER ROW 

1. Position the cursor in a cell in the first row of the table. 

2. Select the Layout tab in the Table Tools section of the ribbon. 

 

3. Select the Properties button in the Table group of the Layout tab. 

 

4. Select the Row tab. 

5. Put a tick in the Repeat as header row at the top of each page tick box. 

6. Select the OK button . 

Layout tab 

 

Table Tools 

 

Properties 

 

Row tab 

 

OK button 

 

Repeat as 
header row 
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ADDING ALTERNATIVE TEXT TO TABLES 

1. Position the cursor in a cell in the first row of the table. 

2. Select the Layout tab in the Table Tools section of the ribbon. 

 

3. Select the Properties button in the Table group of the Layout tab. 

 

4. Select the Alt Text tab. 

5. Enter text to describe the purpose of the table in the Description field. 

6. Select the OK button . 

 

Layout tab 

 

Table Tools 

 

Properties 

 

Row tab 

 

OK button 

 

Alternative Text 
added to 

Description field 
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DOCUMENT NAVIGATION 

In this section we will look at ways to increase the accessibility of a document by 

utilising a variety of Document Navigation functions. 

 Page Numbers 

 Table of Contents 

 Hyperlinks 

 Cross-references 

DOCUMENT NAVIGATION EXPLAINED 

There are a number of techniques that can be used to help readers navigate around 

a document, including those using assistive technologies. Inserting Cross-

references, Hyperlinks and a Tables of Contents allow the reader to jump straight to 

the sections they are interested in. 

INSERTING PAGE NUMBERS 

1. Select the Insert tab on the Word ribbon. 

 

2. Open the Page Number menu in the Header & Footer group. 

3. Choose from the four options available: Top of Page, Bottom of Page, Page 

Margins or Current Position. 

 

4. Choose a page number style from the gallery, e.g. Plain Number 2. 

Insert tab Page Number 

Position 

Page 
Number 

Page Number 
style gallery 
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ADDING A TABLE OF CONTENTS 

1. Select the References tab on the Word ribbon. 

 

2. Select the Table of Contents button in the Table of Contents group. 

 

3. Choose either Automatic Table 1 or Automatic Table 2. 

 

References tab 

Table of Contents 

Table of 

Contents 
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ADDING A HYPERLINK IN WORD 

Hyperlinks are used to allow readers to access other documents or web pages from 

a Word document. Hyperlinks continue to work when a document is converted into 

PDF format. 

 

It is good practice to make sure links are meaningful when read 
out of context. For example, never use ‘click here’ as the link text. 

 

1. Highlight the text which is to become a hyperlink. 

2. Select the Insert tab on the Word ribbon. 

 

3. Select the Hyperlink button . 

4. Enter the folder location or web address in the Address text box. 

 

5. Select the OK button . 

Insert tab Hyperlink button 

Address 

Link text 
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CROSS REFERENCES IN WORD 

Using Word’s Cross-reference tool can increase the navigability of a document. The 

reader can select the Cross-reference to automatically jump to another section in the 

same document. 

1. Position the cursor where the Cross-reference is to be inserted. 

2. Select the Insert tab on the ribbon. 

 

3. Select Cross-reference from Links group. 

 

4. Choose the Reference Type, e.g. Heading. 

5. Put a tick in the Insert as hyperlink tick box. 

6. Choose from the available options in the For which heading list. 

7. Select the Insert button . 

Cross-reference Insert tab 

Reference type 

For which 
heading 

Insert button 
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WORKING WITH COLUMNS 

COLUMNS EXPLAINED 

Word documents can be formatted to display text in newspaper style columns. 

Columns should always be created using the inbuilt Columns function in Word. Never 

attempt to achieve a similar effect using tabs or spaces. Make sure there is enough 

space between columns as this helps to make the page easy to read. If the 

document is to be converted into PDF format this is very important, as if  the gap 

between the columns is too narrow the columns will not be converted properly. 

COLUMNS IN WORD 

1. Select the Page Layout tab on the Word ribbon. 

 

2. Open the Columns menu. 

 

Page Layout tab 

Columns  

Columns 

More Columns 
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3. Choose More Columns. 

 

4. Select the Number of columns. 

5. Select the Width and Spacing. 

6. Open the Apply to menu and choose to apply the columns to Selected Text, 

Selected Section or Whole Document. 

7. Select the OK button. 

Width and 
Spacing 

Number of 

columns 

Apply to 
menu 

OK button 
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CREATING AN ACCESSIBLE PDF WITH WORD 

In this section we will look at converting Word files to accessible PDFs. 

 Accessible PDFs explained 

 Creating PDFs in Word 

ACCESSIBLE PDFS EXPLAINED 

An accessible PDF file contains tags that provide assistive technologies with a 

textual representation of the structure of the document. These tags are included 

purely for accessibility purposes and do not appear on screen. The tags are 

generated from the styles in the source Word document. Word 2010 allows you to 

create a tagged PDF file from a Word document. 

CREATING PDFS IN WORD 

Office 2010 allows you to save a Word document as a PDF. 

1. Open the source Word document. 

2. Open the File tab. 

3. Select the Save As button. 

4. Choose PDF fromm the Save as type menu. 

5. Select the Options button. 

 

Save as PDF 

Options button 
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6. Put a tick in the Create bookmarks using tick box and select Headings. 

7. Put a tick in the Document Structure tags for accessibility tick box. 

 

8. Select the OK button. 

9. Select the Publish button.

OK button 

Create documents 
using Headings 

Document structure 
tags for accessibility 
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ACCESSIBLE WORD DOCUMENTS CHECKLIST 

Alternative 
(ALT) Text 

Graphics and images should contain alternative text. Alternative text 

should be a brief text description of the object, describing the intention 

of the graphic, not just a literal description 

Bullets and 
Numbering 

Bullets should be used to highlight important points. Numbered lists 

should be used for instructions. 

Colours 
Never use colour as the only way of conveying information. Make sure 

that there is a high contrast between background and text colour. 

Columns 
Create columns using Word’s Columns tool. Make sure there is plenty 

of space between columns. 

Cross 
References 

Word’s Cross-reference feature can be used to create links between 

sections of the same document. 

Font Use a sans-serif font, such as Arial of Calibri. 

Font Size Text should be at least 12 point. 

Complex 
Graphics 

Graphics made up of a number of items should be grouped together 

and alternative text added to the whole object. Consider adding a 

description of complex charts in the text of a document. 

Headings 

Always use styles to format titles and headings in a document. 

Headings should clearly state what the following section is about. Use 

sub-headings to break up large paragraphs of text in a section. 

Hyperlinks Hyperlinks should make sense when read out of context. 

Language Use simple, straightforward language that is easy to understand. 

Paragraphs 
Avoid dense paragraphs of text by using bullets where possible. Use 

paragraph spacing to increase the white space between paragraphs. 

Styles Always use styles to format titles and headings in a document. 

Tables 
Avoid complex tables. Make sure tables are designed so that they 

make sense when read in a linear fashion, i.e. horizontally. 

Text Boxes Avoid text boxes if possible. 

Table of 
Contents 

Use a Table of Contents when working with a large document. Using 

heading styles makes this a simple task. 
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